Welcome Guest, It appears you are not registered with our community. To gain full access to the forums Click Here and register today!

It is currently Thu Sep 18, 2014 12:39 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Mon Apr 11, 2011 9:06 am 
Offline
Newbie
Newbie

Joined: Mon Mar 14, 2011 12:41 pm
Posts: 8
Thanks given: 0 time
Thanked: 0 time
Name: Scott
Does anyone have an idea what the warning "Reduced Engine Power" means? I got in my car this morning and started it and the check engine light came on and the the warning "Reduced Engine Power" was displayed. I cycled the key and restarted and the check engine light went off, but the "Reduced Engine Power" remained displayed. It seems like it was running ok and didn't have any major issues, but I wasn't sure what that meant. I am going to scan the codes on it today and see if I can pull the code that tripped the check engine light. The only thing I did with the car yesterday was I disconnected the battery and installed an iPod connector on the radio. I don't think that should have caused this issue, but that is the only thing I did yesterday and now the light and warning came on.


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 9:23 am 
Offline
GPONA SE Member
GPONA SE Member

Joined: Thu Feb 24, 2011 7:56 pm
Posts: 87
Thanks given: 0 time
Thanked: 0 time
It mainly does that when the MAF is disconnected or not working and u get over 3000 rpms


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 9:47 am 
Offline
Newbie
Newbie

Joined: Mon Mar 14, 2011 12:41 pm
Posts: 8
Thanks given: 0 time
Thanked: 0 time
Name: Scott
I have not noticed a problem with over reving or any other running issues. Just started it and the check engine light & "Reduced Engine Power" Warning came on. I will check the MAF though.


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 1:00 pm 
Offline
GPONA GTP Member
GPONA GTP Member

Joined: Fri Mar 06, 2009 10:44 pm
Posts: 287
Location: Mokena IL
Thanks given: 0 time
Thanked: 0 time
Age: 26
Name: jab
i did that in class once on a 06 buick lucerne with a L26 it set when i had the APPS at 100% and brake at 100% at the same time when in to reduce power mode and it killed one cylinder at a time. i would check the brake switch and APPS as well.


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 1:03 pm 
Offline
Newbie
Newbie

Joined: Mon Mar 14, 2011 12:41 pm
Posts: 8
Thanks given: 0 time
Thanked: 0 time
Name: Scott
I have also seen a lot of stuff on the internet about a bad throttle body being related to a "Reduced Engine Power" warning. I did clean the MAF and throttle body 2 weeks ago. It just seems too suspicious that the light and warning came on the first time after I started it after removing the dash cover and radio to install the iPod connector.


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 1:09 pm 
Offline
GPONA GTP Member
GPONA GTP Member
User avatar

Joined: Wed Nov 10, 2010 6:25 pm
Posts: 340
Thanks given: 0 time
Thanked: 0 time
Name: Raphial
I had this happen to me because the dealership who sold my car to my mom stole a few hoses from the engine block. >.> So, at least check for that or missing parts.

_________________
Image


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 2:31 pm 
Offline
GPONA GTP Member
GPONA GTP Member
User avatar

Joined: Thu Dec 17, 2009 12:08 am
Posts: 433
Location: Cheshire, CT
Thanks given: 10 times
Thanked: 3 times
Age: 26
Raphial wrote:
I had this happen to me because the dealership who sold my car to my mom stole a few hoses from the engine block. >.> So, at least check for that or missing parts.


Jesus what a nightmare, I would have probably resorted to arson by now :blob6:

_________________
2004 GTP COMP G
K&N Intake, MPS w/ 3.5, Overkill PCM, SLP Powerflo, SLP Headers
Aeroforce, Yella Terra 1.8 RR's, ZZP RTA's, F/R STB's, WP U/D, Wires

Image


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 2:34 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sun Sep 13, 2009 3:48 am
Posts: 9702
Location: Cleveland Ohio
Thanks given: 36 times
Thanked: 195 times
Age: 24
Name: Matt Litke
So... when you getting that lawyer :lol:

_________________
Image
VWs:00 GTI VR6, Sortaflush OEM+ 91 GTI 8v ABA, No More 91 Cabriolet 8v, Almost Done!!!
GP's:04 GT, Past now G-Ma's 97 GT "Project Pink Power", Gone but not forgotten


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 2:57 pm 
Offline
GPONA GTP Member
GPONA GTP Member
User avatar

Joined: Mon Aug 09, 2010 3:22 pm
Posts: 339
Location: ft.lupton colorado
Thanks given: 0 time
Thanked: 0 time
Age: 26
Name: chas
Ive gotten that warning now ever since the crankshaft position sensor was on its way out. Check your codes my threw the code for CKS but no check engine light, hasnt done it since the sensor was replaced saturday.


Top
 Profile   
 
PostPosted: Mon Apr 11, 2011 4:14 pm 
Offline
Newbie
Newbie

Joined: Mon Mar 14, 2011 12:41 pm
Posts: 8
Thanks given: 0 time
Thanked: 0 time
Name: Scott
I will try to pull the codes tonight, but the check engine light went off, so hopefully there is a code in the short term memory.
Does anyone know if there is a way to clear the "Reduced Engine Power" Warning? Or does it stay on until whatever problem it is seeing is resolved?
The strange part is that it was running fine before I plugged the iPod cable into the radio and even this morning it seemed to be running ok, no noticeable issues. I guess it did seem like it was idling a little higher than normal. I just can't help but be suspicious about the cables behind the radio and others in that harness because that is what I was working on right before the warning and check engine came on.

-- Tue Apr 12, 2011 7:19 am --

Found the problem last night. I took the iPod connector back out and everything was fine and the warning message went away. Then I carefully reinstalled the iPod connector back in taking special care of the extra wires and all the wires and wire harness behind the radio and dash and everything was fine and worked great. So a wire or a ground or something behind the radio or dash must have been pinched off and the computer didn't like it.


Top
 Profile   
 
PostPosted: Wed Apr 13, 2011 12:32 pm 
Offline
GPONA VIP Member
GPONA VIP Member
User avatar

Joined: Sat Dec 29, 2007 12:24 am
Posts: 11979
Location: Warren, OH
Thanks given: 13 times
Thanked: 24 times
Age: 23
Name: Kyle
Simple solutions are the best! Glad you got it sorted out!

_________________
Image
'05 WRX STi - Stock
'02 WRX - Intake, Exhaust, Tune


Top
 Profile   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
© 2008 phpbbstylists.com
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO
[ Time : 0.095s | 19 Queries | GZIP : On ]
augmentative
augmentative